summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b592c39..08e7297 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,3 +4,7 @@ project(itat_challange_olympics)
set(CMAKE_CXX_STANDARD 17)
add_executable(itat_challange_olympics main.cpp)
+
+find_package(Qt6 REQUIRED COMPONENTS Quick)
+target_link_libraries(itat_challange_olympics PRIVATE Qt6::Quick)
+