summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteru <jerrydream111@gmail.com>2024-06-27 13:08:14 +0200
committerSteru <jerrydream111@gmail.com>2024-06-27 13:08:14 +0200
commitf29380e112cb28df1240ad5ed218a26d87fae731 (patch)
tree47982af1bb26497e705638b7169dbc7c7987169d /CMakeLists.txt
parentf039734dddd1262909219ed14d9bf07e4d35ff81 (diff)
Created project structure.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b592c39..d54396a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,4 +3,4 @@ project(itat_challange_olympics)
set(CMAKE_CXX_STANDARD 17)
-add_executable(itat_challange_olympics main.cpp)
+add_executable(itat_challange_olympics src/main/main.cpp)