summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteru <jerrydream111@gmail.com>2024-06-27 12:18:32 +0200
committerSteru <jerrydream111@gmail.com>2024-06-27 12:18:32 +0200
commitf039734dddd1262909219ed14d9bf07e4d35ff81 (patch)
tree08c24761555293ebd227f4f1529d94c5369ee058 /CMakeLists.txt
parent87fcc4826b73a23d2996677dedb263067ae7b095 (diff)
Initial commit.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..b592c39
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 3.28)
+project(itat_challange_olympics)
+
+set(CMAKE_CXX_STANDARD 17)
+
+add_executable(itat_challange_olympics main.cpp)