summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSteru <jerrydream111@gmail.com>2024-08-02 10:46:21 +0200
committerSteru <jerrydream111@gmail.com>2024-08-02 10:46:21 +0200
commita507698b6813604c0d547a2e4c5e1cc65c08f93d (patch)
treee9639a158688d6afcf92cd9b556bd5b6e2e085e0 /CMakeLists.txt
parentb5566cbcf7541819490e6e97610485c4194c716f (diff)
Added SVGs of different sports, extended README, fixed paths.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08e7297..32f072c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,9 +2,9 @@ cmake_minimum_required(VERSION 3.28)
project(itat_challange_olympics)
set(CMAKE_CXX_STANDARD 17)
-
-add_executable(itat_challange_olympics main.cpp)
+add_executable(itat_challange_olympics src/main/main.cpp)
find_package(Qt6 REQUIRED COMPONENTS Quick)
target_link_libraries(itat_challange_olympics PRIVATE Qt6::Quick)
+target_link_libraries(itat_challange_olympics PRIVATE d3d12.lib dxgi.lib d3dcompiler.lib dxguid.lib)